Partial Redline of BOM attribute is not happening if I use the import wizard to redline quantity of BOM

When I try to Redline the Inverse Quantity of BOM using Import Wizard, Instead of Partial Redline the attribute, It is redline the whole item and adding it as new item. I attached the excel file which I used for import and also the snapshot of the behaviour. 

I want the following behaviour to happen.

johnvinosh Agile User Asked on October 12, 2018 in Product Collaboration.
Add Comment
1 Answer(s)

This is likely due to your ‘Multi Row Update Mode’ import preference.  This should be set to “Add/Update Only” (default is “Complete Replace”) in order for the import wizard to update existing component attributes rather than completely replacing the component with a new line.

dannypitt Agile Angel Answered on October 15, 2018.

Thanks for your response. I tried by setting the Multi Row Update Mode to Add/Update only. In that case, It is adding the item as new item instead of updating the attribute alone.

Please find the Import File Screenshot

Also find the preferences and attribute mapping

on October 16, 2018.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.