Issue Installing RCU on 18c

Soooo… it’s been a very long time since I have installed Agile and I’m a bit rusty. From what I’m reading, RUP 6 and later support Oracle db 18c, which is what I’m using, and everything is going fine with the 9.3.6.9 install, up until I need to install RCU before going through the Agile install. RCU is saying that the database version is later than any certified version. Anyone else run into this and have thoughts on how to proceed with 18c?

No Files Were Attached
keithrust Agile Angel Asked on April 10, 2019 in IT and Networking.
Add Comment
1 Answer(s)

OK, I guess I had to let the server sit overnight and think about what a bad server it was. It finally complied to my clicking the Ignore button for the 10th time.

keithrust Agile Angel Answered on April 11, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.