Dual Identification Required in Workflow Review status is not working as expected

Team – We have Agile 933 and would like to know if you have set the Workflow review status to Dual Identification to “Yes”. Does it work as expected. Are there any other configuration changes to be made for this functionality to work ?

No Files Were Attached
SM0001 Agile User Asked on November 10, 2017 in Product Collaboration.
Add Comment
3 Answer(s)

The ‘Signoff User Dual Identification Type’ preference (Java Client > Admin > Server Settings > Preferences) needs to be set.  It is set to “N/A” by default which disables dual identification.  This preference determines what additional identifier will be required (User ID or Login Password) if/when the ‘Dual Identification Required’ property is set to Yes on a particular workflow status.

If set to “User ID” – the ‘Display User ID’ Preference should be set to “NO”
If set to “Login Password” – Every User’s ‘Use Login Password for Approval’ property MUST be set to “NO”.

dannypitt Agile Angel Answered on November 10, 2017.
Add Comment

Thanks Danny. My configuration is set up correctly, however once you enter user-id/password, the screen keeps looping/throwing a JavaNull error. Planning to bounce my app servers now.
Thanks for your recommendation.

SM0001 Agile User Answered on November 10, 2017.
Add Comment

Is this happening in all browsers?  There are known issues with IE 11 – especially when the user has set the browser to remember their password.
Might want to try using Chrome or Firefox just to confirm whether or not this is the issue.

dannypitt Agile Angel Answered on November 10, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.