PX code can’t use apache poi.jar update Agile9.3.5 to 9.3.6

when we update Agile9.3.5 to 9.3.6, my px code can’t normal running, the web page  report an error: org.apache.poi.hssf.usermodel.HSSFCell.getCellType(),  we check the code , it has include poi,and we added poi.jar into the agileDomain->lib ,it still didn’t running.

 

Agile User Asked on January 4, 2021 in Agile PLM (v9).
Add Comment
1 Answer(s)

Hello

Please check your code against the POI version that Agile uses. They change even during RUP releases

This link should give you the versions that Agile use

https://updates.oracle.com/Orion/Services/download?type=readme&aru=23817741

Hope this helps

– Raj

Agile Expert Answered on January 4, 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.